Chromium 34 and later cannot detect flash plugin

sudo apt-get install pepperflashplugin-nonfree